Cloudflare outage

Incident Report for Nesti

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 17:50 UTC

Monitoring

We're aware of an ongoing Cloudflare (https://www.cloudflarestatus.com/incidents/8gmgl950y3h7) outage that is causing widespread disruption across our suppliers and vendors.

As a result, all phone lines are currently down.

We're closely monitoring the situation and will provide updates as they become available.

UPDATE:

Call are now back online. We will continue to monitor throughout the day.
Posted Nov 18, 2025 - 13:13 UTC
This incident affected: Video Agents, Phone Agent, WhatsApp Agent, and API & Database.